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Using the Department of Banking Secure Email Message 
Center  
 
Overview of Mailbox Features  
 
After you have successfully registered and activated your password, you are ready to read, 
reply to, and send secure email messages.  The message center automatically takes you to 
your Inbox when you log in.  To access other pages, simply click on the appropriate tab.   
 
The Inbox page lists all of the unexpired, encrypted email messages that you have 
received. You can read, reply to, forward and delete messages in your Inbox.  
 
The Address page allows you to store the names and email addresses of people you 
correspond with. 
 
Use the Compose page to create new messages.  You can also attach files to your 
messages, or save them as drafts to complete later.   
 
The Sent Mail page lists the messages you have sent using your message center. You can 
review the text of sent messages, the intended recipients, and other details.  
 
Use the Drafts tab to save incomplete messages that you would like to complete at a later 
time.  
 
Click the Help button to access information about how to use your secure message center.  
 
Click the Log Out button when you have finished your session and wish to exit.  
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Receiving and Replying to Messages  
 
Reading New Messages  
 
When a new secure message arrives for you in your message center, you receive a 
notification email in your regular email Inbox.  
 

1. Open the notification email and click the hyperlink. This will take you to the Log 
In page.  
 
If your email program does not support active links, cut and paste the link into the 
Address field of your browser and press Enter or Go.  
 

2. Log in by typing your registered email address and password.  The new message 
is displayed on your screen. When you Log Out, or change to a different page, the 
message is automatically closed and stored until the expiration date.  
 

Note: If you receive an error message on the Log In page, check that you correctly 
entered your password and email address (the email address where you received your 
notification message).  
 
3. If the message has an attachment, you may open it or save it to your computer.  

 
 
Opening Files Attached to Messages  
 
To open or save an attachment to a message, click on the name of the file(s) listed as 
Attachments:   
 
The File Download dialog box gives you the option to save the file to your computer, open 
it, or cancel.  
 

• Save to computer: Click Save and browse to a location on your computer for 
storing the file.  

 
• Open the file: Click Open and a program required for reading the file opens it.  

 
Note: If you do not have the appropriate program, you may not be able to open the 
attachment.  File size affects upload and download speeds. When you open, save, or attach 
large files, it may take several minutes.  
 
  
Replying to Messages  
 
You may reply to a message as soon as you have finished reading it, or you may keep it in 
your Inbox until you are ready to reply at a later time.  
 
From your Inbox  
 

1. Click the Inbox tab to open it.  
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2. Select a message to reply to by clicking the message subject. The message is 
displayed.  

 
3. Click Reply.  You may also have the option to send a reply to all of the To: and Cc: 

message recipients by selecting Reply to All.  
 

4. A reply form is displayed with the To: and Subject: fields automatically completed 
for you.  

 
5. In the Message field, you may either type your response or copy and paste text 

from another application.  
 

6. When you are finished, click Send 
 
Note: After a certain minimum amount of time, usually 10 minutes. the message center 
automatically logs off. If you expect it will take longer than 10 minutes to write your reply, 
you can prepare it in another program, and then copy and paste it into the Message field. .  
  
  
Attaching Files to Messages  
 
In most cases, you may attach as many as 10 files up to a total of 15 MB uncompressed 
size.  
 

1. On the Reply, Forward or Compose pages, click Attach File or Update 
Attachments.   
 

2. Click Browse to navigate to the location of the file that you want to attach, and click 
Open.  
 

3. Click Add File. The file name appears in the Attachments box.  
 

4. Repeat steps 2 and 3 until all files are attached.  
 

5. Click Attach when you are done. You are returned to the Reply, Forward, or 
Compose page and the file names are displayed in the Attachments box in the 
middle of the page.  
 

6. When your message is complete, click the Send button.  
 
 
Removing Attachments from a Message  
 
If you decide not to send a file that you previously attached to a message, do the following:  
 

1. Click Update Attachments above the Attachments box. 
  

2. Select the file you want to remove by clicking and highlighting it.  
 

3. Click Remove File.  
 

4. Repeat steps 2 and 3 until you have finished removing files.  
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5. Click Attach when you are finished to return to the Reply, Forward, or Compose 
page.  Only file names that were not removed are displayed in the Attachments box.  

 
 
Saving Messages as Drafts  
 
You can save a new message or a reply as a draft and complete it at a later time by using 
the Drafts folder.  
 

1. On the Compose or Reply page, click the Save Draft button. The message is saved 
in the Drafts folder.  
 

2. When you want to complete the message, click the Drafts tab. A list of your unsent 
draft messages is displayed showing the message subject and the date it was saved 
as a draft.  
 

3. Select a message by clicking its Subject.  
 

4. When the message is ready to send, click the Send button. After a draft is sent, it is 
removed from the Drafts folder. You can review the message in the Sent Mail 
folder.  

 
  
Reviewing Incoming Messages  
 
To review messages you have received, select the Inbox tab.  Select a Subject link to 
open a message. When you Log Out, or change to a different page, the message is 
automatically closed and stored until the expiration date.  
 
 
Reviewing Sent Messages  
 
To review messages that you have already sent, select the Sent Items tab.  Select a 
Subject link to open a message. When you Log Out, or change to a different page, the 
message is automatically closed and stored until the expiration date.  
 
  
Printing Messages  
 
You may print messages that you have received and messages that you have sent. In both 
cases, the message must be open.  
 
To print a message that you received: 
 

1. Go to your Inbox and select a message by clicking the Subject. The message is 
displayed.  
 

2. In your browser (e.g., Internet Explorer, Netscape Navigator) do one of the 
following:  
 

• On the File menu, select Print. In the Printer dialog box, select a printer for 
this job, and click Print, OR  
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• Click the printer icon on the browser toolbar.  
 
 
To print a message that you sent:  
 

1. Go to your Sent Items page and select a message by clicking the Subject. The 
message is displayed.  
 

3. In your browser (e.g., Internet Explorer, Netscape Navigator) do one of the 
following:  
 

• On the File menu, select Print. In the Printer dialog box, select a printer for 
this job, and click Print, OR  
 

• Click the printer icon on the browser toolbar.  
  

 
Deleting Messages  
 
Messages are automatically deleted from your Inbox and Sent Items when they expire.  
 
To delete a message from the Inbox before it expires:  
 

1. In the row of the message you want to delete, select the check box in the Select 
column.  
 

2. Click Delete.  
 

 
To delete an open message:  
 
Click Delete.  
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Initiating New Messages  
 
Composing Original Messages  
 

1. Select the Compose tab to display the Compose Message page.  
 

2. Type the email address of the intended recipient in the To: field.  
 

3. Type or paste your message content in the Message box.  
 

4. Attach files, if desired. 
 

5. Click Send. The system automatically copies the sent message to your Sent Mail 
page.  

   
Note: After a certain minimum amount of time, usually 10 minutes, the system 
automatically logs off. If you expect it will take longer than 10 minutes to compose your 
message, you can prepare your message in another program, and copy and paste it into the 
secure message area. 
   
  
Forwarding Messages  
 
Messages can only be forwarded to other Secure Email Message Center users.  If you need 
to share a secure message with a non-user, copy and paste it into another email program to 
send it.   
 
From your Inbox  
 

1. Click the Inbox tab to open it.  
 

2. Select a message to forward by clicking the message Subject. The message is 
displayed.  
 

3. Click Forward.  
 

4. A forward form is displayed with the Subject field automatically completed for you.  
 

5. In the To: and Cc: fields, type the email address(es) of the intended recipient(s).  
 

6. In the Message field, you may type a comment or copy and paste text from another 
application.  
 

7. Click Send when your reply is completed.  
 
 
From the Message  
 
Follow Steps 3-7 above.  
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About Message Expiration  
 
Messages automatically expire after a period of time, usually 21 days. At expiration, a 
message is deleted from your Inbox, regardless of whether you have read it.  
 
If you send a message and the recipient does not read it before it expires, the message will 
be removed from the recipient's Inbox and you will be sent an email notification in your 
regular email Inbox with the following information:  
 
 • Date the message was sent  
 • Date the message expired  
 • Names of the recipients  
 
If you want to save a message so that you will have a copy after it expires, you should copy 
the text and paste it into another program or print it.  
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Using the Address Book  
 
Adding Contacts to Your Address Book  
 
The Department of Banking Secure Email Message Center can only be used to send 
messages other registered users. It is possible to store addresses for other domains, but 
you will be unable to send secure emails to these contacts.  
 
There are two methods for adding contacts to your Address Book.  
 
Method 1  
 

1. Click the Address tab. The address page is displayed. 
 

2. Click the Add a Contact button. The Add a Contact page is displayed.  
 

3. Type the Contact information:  
 
 • First Name  

  • Last Name  
  • Email Address 
 
     4.  Click Save to store the information or Cancel to exit.   
 
 
Method 2  
 

1. When you receive a message and open it, the email addresses of the sender and all 
recipients are underlined, indicating that they are links.  
 

2. Click the email address of the person you want to add to your Address Book. The 
Address page is displayed. 
 

3. Follow steps 2-4 above  
 

 
Editing Contacts  
 
To edit contact information in your Address Book:  
 

1. Click the Address tab. The Address page is displayed.  
 

2. Click the [Edit] link in the row of the Contact you want to edit. The Edit a Contact 
page is displayed with the current information.  
 

3. Type the changes to the Contact information.  
 

4. Click Save to store the information or Cancel to exit. 
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Adding Groups to Your Address Book  
 
You can organize your contacts into groups and then send the same email message to all 
the group members.  
 
To add a group to your Address Book:  
 

1. Click the Address tab. The Address page is displayed.  
 

2. Be sure that all prospective members of the group have already been added to your 
Address Book.  
 

3. Click the Add a Group button. The Add a Group page is displayed.  
 

4. Type a unique, meaningful name for the group in the Group Name field.  
 

5. Highlight the name of a contact to be added to the group by clicking on it in the 
Available Contacts list on the left side of the page and click the Include button.   
The contact's name will appear in the Contacts in Group list on the right side of the 
page.  
 

6. Repeat step 5 until you have added all the desired contacts to the Contacts in Group 
list.  
 

7. When finished, click Save to save the group, or click Cancel to discard the group 
information and return to the Address page. The Address page lists the Group Name 
along with your other contacts.  

 
8. Click the [+] link beside the Group Name to display the names and email addresses 

of the members.  
 
  
Editing Groups  
 
You can change the composition of your groups by adding or removing contacts.  
 
To edit a group in your Address Book:  
 
 

1. Click the Address tab. The Address page is displayed.  
 

2. Before editing the group, be sure to add prospective group members to your contact 
Address Book and make any needed changes to contact information.  
 

3. Click the [edit] link in the row of the group that you want to edit. The Edit a Group 
page is displayed.  
 

4. To add a new contact to the group, highlight the name of a contact to be added to 
the group by clicking on it in the Available Contacts list on the left side of the page 
and click the Include button. The contact's name will appear in the Contacts in 
Group list on the right side of the page.  
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5. To remove a contact from a group, highlight the name of the contact to be removed 
from the group in the Contacts in Group list on the right side of the page and click 
the Remove button. The contact's name will appear in the Contacts list on the left 
side of the page.  
 

6. Repeat steps 4 and/or 5 until you have made all the desired changes to the group.  
 

7. When finished, click Save to save the group with your changes, or click Cancel to 
discard the changes to the group information and return to the Address page.  

 
 
Using Your Address Book  
 
Use the Address Book to conveniently insert email addresses of individuals or groups of 
contacts in new messages.  
 
For One Recipient 
 

1. To open your Address Book, click the Address tab.  
 

2. Find the desired person or group in your contact list and click their email address.  
 

3. The Compose page opens with the selected email address pre-filled in the To: field.  
 
 

For Multiple Recipients 
 

1. To open your Address Book, click the Address tab.  
 

2. Select the check box next to the name of each person you want to send a message.   
 

3. Click the Mail Selected button 
 

4. The Compose page opens with the selected email address pre-filled in the To: field.  
 

You can review a group's membership by clicking on the expanding arrow beside the group 
name.  This will cause a drop down area to display the contact name and email address for 
each group member.  
 
  
Deleting Groups  
 

1. Open your Address Book by clicking the Address tab.  
 

2. Select the check box next to the group you want to delete.  
 

3. Click the Delete Selected button.  
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Managing Your Account  
 
Changing your Password  
 
The method of changing your password may vary depending upon how you access your 
secure message center. It may be possible to change your password from the Log In page 
as well as from the Profile page.  
 
From the Log In page  
 
 

1. Click the Change your password link on the lower left side of the screen to open the 
Change Password form.  
 

2. Enter your email address into the first information field 
 

3. Next, you will need to create a secure password that has all of the following: 

• Upper and lowercase letters 
• At least one number 
• At least one special character such as ~!@#$^& 
  
 

4. Enter a “password reminder phrase.”  This is a hint or clue to help you recall a 
forgotten password.      
 

5. Click on the “Submit Password” button at the bottom of the screen.  You will receive 
a confirmation message at your registered email address that contains instructions to 
activate your password.   

 
Requesting a Password Reminder  
 
If you can not remember your password, you can request your password reminder. When 
you registered for your message center, you entered a word or phrase for this purpose.  
 

1. On the Log In page, click the link informing you how to receive a password 
reminder. The Password Reminder page is displayed.  
 

2. Type your email address in the box provided.  
 

3. Click Enter. An email with the reminder will be sent to your regular email Inbox.  
 
  



 - 13 - 

Frequently Asked Questions  
 
How secure is my message center e-messaging?  
 
Messages stored at your message center are encrypted with 168 bit triple DES encryption. 
Messages are sent using standard SSL secure Internet connections with high (128-bit) 
encryption. This level of encryption is considered highly secure by industry standards.  
 
How can I access the messaging system?  
 
You can access the message center with any computer that has Internet access and a 
supported SSL-enabled browser, and your valid login information.  
 
What Internet browsers are required to use the secure mailbox?  
 
For the message center to work properly in your browser, you must use Internet Explorer 
Release 5.5 or greater, or Netscape Release 7.0 or greater.  They both support 128-bit 
Secure Sockets Layer (SSL) encryption  
 
Are there any special browser settings required to use this service?  
 
Microsoft Internet Explorer  
 
To open and reply to your secure email messages, the Secure Sockets Layer (SSL) 2.0 and 
3.0 options must be enabled in Microsoft Internet Explorer 5.5 or greater, or Netscape 7.0 
or greater. Confirm that these settings are turned on by doing the following:  
 

1. Open Internet Explorer and go to Tools \ Internet Options (5.5 and greater).  
 

2. Click the Advanced tab.  
 

3. Scroll down to Use SSL 2.0 and Use SSL 3.0 and make sure that those items are 
selected by placing a check in the box to the left of each item.  
 

Netscape Navigator  
 

1. On the Edit menu in Netscape Navigator, select Preferences.  
 

2. Under Privacy and Security, select SSL.  
 

3. Make sure that Enable SSL version 2.0 and Enable SSL version 3.0 display 
check marks. If not, click in the check boxes to select them.  
 

Note:  Your message center works with 128-bit SSL encryption. Using your message center 
does not automatically upgrade a browser’s SSL encryption capability to a higher level if it is 
less than 128-bit. To utilize the full 128-bit SSL encryption capability of your message 
center, you may need to upgrade your browser to a higher encryption standard.  
 
What privacy or cookie settings are needed for my browser?  
 
Microsoft Internet Explorer  
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For IE 6.0:  
 

1. Select Tools -> Internet Options... -> Privacy.  
 

2. Verify it is set to Medium, the default setting.  
 
For IE 5.5:  
 

1. Select Tools -> Internet Options... -> Security. 
 

2. Click on the Custom Level button.  
 

3. Verify the Reset to field is set to Medium, the default setting.  
 
Netscape Navigator 7.0  
 

1. Select Edit -> Preferences -> Privacy & Security -> Cookies.  
 

2. Verify Enable all cookies selection is set.  
 
What should I do if I receive an error message when I try to log in?  
 
Make sure that you've entered your Log In information correctly.  
 
If you still receive the error message, select the password reminder link on the Log In page. 
Then type your email address and click Enter. The system will email you the phrase you 
entered when you selected your password.  
 
How do I change my password?  
 
Select the link to change your password on the Log In page.  
 
What do I do if I forget my password?  
 
On the Log In page, select the link for your password reminder.  You will be sent an email 
with the reminder that you entered when you created your password.  
 
How do I access my account if I'm locked out?  
 
You are locked out of your account for 30 minutes after three attempts to log in with an 
incorrect password.  
 
On the Log In page, select the link to change your password. Changing your password 
unlocks your account.  
 
You may also contact your customer support center.  
 
Can I send large file attachments?  
 
You can attach up to 10 files with a total of 15 MB, uncompressed. Note that the larger the 
size of the file, the longer it may take to upload and download.  
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How do I get an expired message back?  
 
If the message has expired, there is no way to access it. Due to the security features of 
your message center, the sender of the message must re-send it.  
 
  
  
 


